Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0595

Alvo: Não informado

Descrição

The Awesome Support – WordPress HelpDesk & Support Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the wpas_get_users() function hooked via AJAX in all versions up to, and including, 6.1.7. This makes it possible for authenticated attackers, with subscriber-level access and above, to retrieve user data such as emails.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0595
Tags
Nâo informado
Data de publicação
10/02/2024
Última atualização
17/02/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress