Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0448

Alvo: Não informado

Descrição

The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s widget URL parameters in all versions up to, and including, 8.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers with contributor access or higher to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0448
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress