Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0370

Alvo: Não informado

Descrição

The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ‘save_view’ function in all versions up to, and including, 3.2.2. This makes it possible for authenticated attackers, with subscriber access and above, to modify the titles of arbitrary posts.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0370
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
10/02/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress