Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0366

Alvo: Não informado

Descrição

The Starbox – the Author Box for Humans plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 3.4.7 via the action function due to missing validation on a user controlled key. This makes it possible for subscribers to view plugin preferences and potentially other user settings.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0366
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress