Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0324

Alvo: Não informado

Descrição

The User Profile Builder – Beautiful User Registration Forms, User Profiles & User Role Editor plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ‘wppb_two_factor_authentication_settings_update’ function in all versions up to, and including, 3.10.8. This makes it possible for unauthenticated attackers to enable or disable the 2FA functionality present in the Premium version of the plugin for arbitrary user roles.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0324
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress