Pular para o conteúdo
Ver todas as ameaças

CVE-2024-0221

Alvo: Não informado

Descrição

The Photo Gallery by 10Web – Mobile-Friendly Image Gallery plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.8.19 via the rename_item function. This makes it possible for authenticated attackers to rename arbitrary files on the server. This can lead to site takeovers if the wp-config.php file of a site can be renamed. By default this can be exploited by administrators only. In the premium version of the plugin, administrators can give gallery management permissions to lower level users, which might make this exploitable by users as low as contributors.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2024-0221
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
7.2
Alto
plugins premium WordPress