Pular para o conteúdo
Ver todas as ameaças

CVE-2023-7029

Alvo: Não informado

Descrição

The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s shortcode(s) in all versions up to, and including 9.7.6 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. NOTE: This vulnerability was partially fixed in version 9.7.6.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-7029
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress