Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6985

Alvo: Não informado

Descrição

The 10Web AI Assistant – AI content writing assistant plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the install_plugin AJAX action in all versions up to, and including, 1.0.18. This makes it possible for authenticated attackers, with subscriber-level access and above, to install arbitrary plugins that can be used to gain further access to a compromised site.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6985
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress