Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6983

Alvo: Não informado

Descrição

The Display custom fields in the frontend – Post and User Profile Fields plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.2.1 via the vg_display_data shortcode due to missing validation on a user controlled key. This makes it possible for authenticated attackers, with contributor-level access and above, to retrieve potentially sensitive post meta.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6983
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
14/02/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress