Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6959

Alvo: Não informado

Descrição

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the recaptcha_api_key_manage function in all versions up to, and including, 2.0.3. This makes it possible for authenticated attackers, with subscriber-level access and above, to add, modify, or delete the ‘Recaptcha Site Key’ and ‘Recaptcha Secret Key’ settings.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6959
Tags
Nâo informado
Data de publicação
05/02/2024
Última atualização
15/02/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress