Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6897

Alvo: Não informado

Descrição

The EAN for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.9.2 via the the ‘alg_wc_ean_product_meta’ shortcode due to missing validation on a user controlled key. This makes it possible for authenticated attackers, with contributor-level access and above, to expose potentially sensitive post metadata.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6897
Tags
Nâo informado
Data de publicação
18/04/2024
Última atualização
19/04/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress