Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6876

Alvo: Não informado

Descrição

The Clever Fox – One Click Website Importer by Nayra Themes plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ‘clever-fox-activate-theme’ function in all versions up to, and including, 25.2.0. This makes it possible for authenticated attackers, with subscriber access and above, to modify the active theme, including to an invalid value which can take down the site.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6876
Tags
Nâo informado
Data de publicação
06/06/2024
Última atualização
08/06/2024
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress