Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6805

Alvo: Não informado

Descrição

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 4.4.7 via the fetch_feed functionality. This makes it possible for authenticated attackers, with contributor access and above, to make web requests to arbitrary locations originating from the web application and can be used to modify information from internal services. NOTE: This vulnerability, exploitable by contributor-level users, was was fixed in version 4.4.7. The same vulnerability was fixed for author-level users in version 4.4.8.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6805
Tags
Nâo informado
Data de publicação
17/04/2024
Última atualização
18/04/2024
Pontuação em CVSS 3.0
6.4
Médio
plugins premium WordPress