Pular para o conteúdo
Ver todas as ameaças

CVE-2023-6036

Alvo: Não informado

Descrição

The Web3 WordPress plugin before 3.0.0 is vulnerable to an authentication bypass due to incorrect authentication checking in the login flow in functions ‘handle_auth_request’ and ‘hadle_login_request’. This makes it possible for non authenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the username.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-6036
Tags
Nâo informado
Data de publicação
12/02/2024
Última atualização
13/02/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress