Pular para o conteúdo
Ver todas as ameaças

CVE-2023-5414

Alvo: Não informado

Descrição

The Icegram Express plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 5.6.23 via the show_es_logs function. This allows administrator-level attackers to read the contents of arbitrary files on the server, which can contain sensitive information including those belonging to other sites, for example in shared hosting environments.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-5414
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
7.2
Alto
plugins premium WordPress