Pular para o conteúdo
Ver todas as ameaças

CVE-2023-5241

Alvo: Não informado

Descrição

The AI ChatBot for WordPress is vulnerable to Directory Traversal in versions up to, and including, 4.8.9 as well as 4.9.2 via the qcld_openai_upload_pagetraining_file function. This allows subscriber-level attackers to append “<?php" to any existing file on the server resulting in potential DoS when appended to critical files such as wp-config.php.

Software
Não informado
Tipo Software
Core
CVE
CVE-2023-5241
Tags
Nâo informado
Data de publicação
19/10/2023
Última atualização
23/12/2023
Pontuação em CVSS 3.0
8.1
Alto
plugins premium WordPress