Pular para o conteúdo
Ver todas as ameaças

CVE-2023-4947

Alvo: Não informado

Descrição

The WooCommerce EAN Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the refresh_order_ean_data AJAX action in versions up to 6.1.0. This makes it possible for authenticated attackers with contributor-level access and above, to update EAN numbers for orders.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-4947
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress