Pular para o conteúdo
Ver todas as ameaças

CVE-2023-4919

Alvo: Não informado

Descrição

The iframe plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `iframe` shortcode in versions up to, and including, 4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permission and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This was partially patched in version 4.6 and fully patched in version 4.7.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-4919
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress