Pular para o conteúdo
Ver todas as ameaças

CVE-2023-4731

Alvo: Não informado

Descrição

The LadiApp plugn for WordPress is vulnerable to Cross-Site Request Forgery due to a missing nonce check on the init_endpoint() function hooked via ‘init’ in versions up to, and including, 4.4. This makes it possible for unauthenticated attackers to modify a variety of settings, via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. An attacker can directly modify the ‘ladipage_key’ which enables them to create new posts on the website and inject malicious web scripts,

Software
Não informado
Tipo Software
Core
CVE
CVE-2023-4731
Tags
Nâo informado
Data de publicação
12/03/2024
Última atualização
13/03/2024
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress