Pular para o conteúdo
Ver todas as ameaças

CVE-2023-4645

Alvo: Não informado

Descrição

The Ad Inserter for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 2.7.30 via the ai_ajax function. This can allow unauthenticated attackers to extract sensitive data such as post titles and slugs (including those of protected posts along with their passwords), usernames, available roles, the plugin license key provided the remote debugging option is enabled. In the default state it is disabled.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-4645
Tags
Nâo informado
Data de publicação
18/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
5.3
Médio
plugins premium WordPress