Pular para o conteúdo
Ver todas as ameaças

CVE-2023-4402

Alvo: Não informado

Descrição

The Essential Blocks plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 4.2.0 via deserialization of untrusted input in the get_products function. This allows unauthenticated attackers to inject a PHP Object. No POP chain is present in the vulnerable plugin. If a POP chain is present via an additional plugin or theme installed on the target system, it could allow the attacker to delete arbitrary files, retrieve sensitive data, or execute code.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2023-4402
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress