Pular para o conteúdo
Ver todas as ameaças

CVE-2022-4290

Alvo: Não informado

Descrição

The Cyr to Lat plugin for WordPress is vulnerable to authenticated SQL Injection via the ‘ctl_sanitize_title’ function in versions up to, and including, 3.5 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This potentially allows authenticated users with the ability to add or modify terms or tags to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. A partial patch became available in version 3.6 and the issue was fully patched in version 3.7.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-4290
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress