Pular para o conteúdo
Ver todas as ameaças

CVE-2022-21661

Alvo: Não informado

Descrição

WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database. Due to improper sanitization in WP_Query, there can be cases where SQL injection is possible through plugins or themes that use it in a certain way. This has been patched in WordPress version 5.8.3. Older affected versions are also fixed via security release, that go back till 3.7.37. We strongly recommend that you keep auto-updates enabled. There are no known workarounds for this vulnerability.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-21661
Tags
Nâo informado
Data de publicação
06/01/2022
Última atualização
08/11/2023
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress