Pular para o conteúdo
Ver todas as ameaças

CVE-2022-0513

Alvo: Não informado

Descrição

The WP Statistics WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the exclusion_reason parameter found in the ~/includes/class-wp-statistics-exclusion.php file which allows attackers without authentication to inject arbitrary SQL queries to obtain sensitive information, in versions up to and including 13.1.4. This requires the “Record Exclusions” option to be enabled on the vulnerable site.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-0513
Tags
Nâo informado
Data de publicação
16/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress