Pular para o conteúdo
Ver todas as ameaças

CVE-2022-0381

Alvo: Não informado

Descrição

The Embed Swagger WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to insufficient escaping/sanitization and validation via the url parameter found in the ~/swagger-iframe.php file which allows attackers to inject arbitrary web scripts onto the page, in versions up to and including 1.0.0.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-0381
Tags
Nâo informado
Data de publicação
04/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress