Pular para o conteúdo
Ver todas as ameaças

CVE-2022-0380

Alvo: Não informado

Descrição

The Fotobook WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to insufficient escaping and the use of $_SERVER[‘PHP_SELF’] found in the ~/options-fotobook.php file which allows attackers to inject arbitrary web scripts onto the page, in versions up to and including 3.2.3.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-0380
Tags
Nâo informado
Data de publicação
04/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress