Pular para o conteúdo
Ver todas as ameaças

CVE-2022-0236

Alvo: Não informado

Descrição

The WP Import Export WordPress plugin (both free and premium versions) is vulnerable to unauthenticated sensitive data disclosure due to a missing capability check on the download function wpie_process_file_download found in the ~/includes/classes/class-wpie-general.php file. This made it possible for unauthenticated attackers to download any imported or exported information from a vulnerable site which can contain sensitive information like user data. This affects versions up to, and including, 3.9.15.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-0236
Tags
Nâo informado
Data de publicação
18/01/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress