Pular para o conteúdo
Ver todas as ameaças

CVE-2022-0233

Alvo: Não informado

Descrição

The ProfileGrid – User Profiles, Memberships, Groups and Communities WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient escaping via the pm_user_avatar and pm_cover_image parameters found in the ~/admin/class-profile-magic-admin.php file which allows attackers with authenticated user access, such as subscribers, to inject arbitrary web scripts into their profile, in versions up to and including 1.2.7.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-0233
Tags
Nâo informado
Data de publicação
18/01/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress