Pular para o conteúdo
Ver todas as ameaças

CVE-2022-0218

Alvo: Não informado

Descrição

The WP HTML Mail WordPress plugin is vulnerable to unauthorized access which allows unauthenticated attackers to retrieve and modify theme settings due to a missing capability check on the /themesettings REST-API endpoint found in the ~/includes/class-template-designer.php file, in versions up to and including 3.0.9. This makes it possible for attackers with no privileges to execute the endpoint and add malicious JavaScript to a vulnerable WordPress site.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2022-0218
Tags
Nâo informado
Data de publicação
04/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress