Pular para o conteúdo
Ver todas as ameaças

CVE-2021-4428

Alvo: Não informado

Descrição

A vulnerability has been found in what3words Autosuggest Plugin up to 4.0.0 on WordPress and classified as problematic. Affected by this vulnerability is the function enqueue_scripts of the file w3w-autosuggest/public/class-w3w-autosuggest-public.php of the component Setting Handler. The manipulation leads to information disclosure. The attack can be launched remotely. Upgrading to version 4.0.1 is able to address this issue. The patch is named dd59cbac5f86057d6a73b87007c08b8bfa0c32ac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-234247.

Software
Não informado
Tipo Software
Core
CVE
CVE-2021-4428
Tags
Nâo informado
Data de publicação
18/07/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress