Pular para o conteúdo
Ver todas as ameaças

CVE-2021-4335

Alvo: Não informado

Descrição

The Fancy Product Designer plugin for WordPress is vulnerable to unauthorized access to data and modification of plugin settings due to a missing capability check on multiple AJAX functions in versions up to, and including, 4.6.9. This makes it possible for authenticated attackers with subscriber-level permissions to modify plugin settings, including retrieving arbitrary order information or creating/updating/deleting products, orders, or other sensitive information not associated with their own account.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-4335
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
6.3
Médio
plugins premium WordPress