Pular para o conteúdo
Ver todas as ameaças

CVE-2021-4334

Alvo: Não informado

Descrição

The Fancy Product Designer plugin for WordPress is vulnerable to unauthorized modification of site options due to a missing capability check on the fpd_update_options function in versions up to, and including, 4.6.9. This makes it possible for authenticated attackers with subscriber-level permissions to modify site options, including setting the default role to administrator which can allow privilege escalation.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-4334
Tags
Nâo informado
Data de publicação
20/10/2023
Última atualização
08/11/2023
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress