Pular para o conteúdo
Ver todas as ameaças

CVE-2021-42365

Alvo: Não informado

Descrição

The Asgaros Forums WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient escaping via the name parameter found in the ~/admin/tables/admin-structure-table.php file which allowed attackers with administrative user access to inject arbitrary web scripts, in versions up to and including 1.15.13. This affects multi-site installations where unfiltered_html is disabled for administrators, and sites where unfiltered_html is disabled.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-42365
Tags
Nâo informado
Data de publicação
29/11/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
4.8
Médio
plugins premium WordPress