Pular para o conteúdo
Ver todas as ameaças

CVE-2021-41951

Alvo: Não informado

Descrição

ResourceSpace before 9.6 rev 18290 is affected by a reflected Cross-Site Scripting vulnerability in plugins/wordpress_sso/pages/index.php via the wordpress_user parameter. If an attacker is able to persuade a victim to visit a crafted URL, malicious JavaScript content may be executed within the context of the victim’s browser.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-41951
Tags
Nâo informado
Data de publicação
15/11/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress