Pular para o conteúdo
Ver todas as ameaças

CVE-2021-4134

Alvo: Não informado

Descrição

The Fancy Product Designer WordPress plugin is vulnerable to SQL Injection due to insufficient escaping and parameterization of the ID parameter found in the ~/inc/api/class-view.php file which allows attackers with administrative level permissions to inject arbitrary SQL queries to obtain sensitive information, in versions up to and including 4.7.4.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-4134
Tags
Nâo informado
Data de publicação
16/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
4.9
Médio
plugins premium WordPress