Pular para o conteúdo
Ver todas as ameaças

CVE-2021-4074

Alvo: Não informado

Descrição

The WHMCS Bridge WordPress plugin is vulnerable to Stored Cross-Site Scripting via the cc_whmcs_bridge_url parameter found in the ~/whmcs-bridge/bridge_cp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 6.1. Due to missing authorization checks on the cc_whmcs_bridge_add_admin function, low-level authenticated users such as subscribers can exploit this vulnerability.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-4074
Tags
Nâo informado
Data de publicação
18/01/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress