Pular para o conteúdo
Ver todas as ameaças

WP EasyCart - CVE-2021-34645

Alvo: WP EasyCart

Descrição

Vulnerabilidade de falsificação de solicitação entre localização (CSRF) que leva a scripts transversais armazenados (XSS) descobertas por Xu-liang Liao no Plugin de Carrinho de Compras do WordPress & Ecommerce Store (versões <= 5.1.1).

Software
WP EasyCart
Tipo Software
Plugin
CVE
CVE-2021-34645
Tags
Nâo informado
Data de publicação
18/08/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
8.8
Não medido
plugins premium WordPress