Pular para o conteúdo
Ver todas as ameaças

CVE-2021-34644

Alvo: Não informado

Descrição

The Multiplayer Games WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $_SERVER[‘PHP_SELF’] in the ~/multiplayergames.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.7.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-34644
Tags
Nâo informado
Data de publicação
16/08/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress