Pular para o conteúdo
Ver todas as ameaças

NewsPlugin - CVE-2021-34631

Alvo: NewsPlugin

Descrição

Vulnerabilidade do Solicitação de Site Cross-Site (CSRF) que leva a scripts transversais armazenados (XSS) descobertas por Taichi Ichimura (Laboratório de Criptografia – Universidade de Tóquio Denki) no Plugin do WordPress NewsPlugin (versões <= 1.0.18).

Software
NewsPlugin
Tipo Software
Plugin
CVE
CVE-2021-34631
Tags
Nâo informado
Data de publicação
21/07/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
8.8
Não medido
plugins premium WordPress