Pular para o conteúdo
Ver todas as ameaças

CVE-2021-34622

Alvo: Não informado

Descrição

A vulnerability in the user profile update component found in the ~/src/Classes/EditUserProfile.php file of the ProfilePress WordPress plugin made it possible for users to escalate their privileges to that of an administrator while editing their profile. This issue affects versions 3.0.0 – 3.1.3. .

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-34622
Tags
Nâo informado
Data de publicação
07/07/2021
Última atualização
27/05/2023
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress