Pular para o conteúdo
Ver todas as ameaças

CVE-2021-29476

Alvo: Não informado

Descrição

Requests is a HTTP library written in PHP. Requests mishandles deserialization in FilteredIterator. The issue has been patched and users of `Requests` 1.6.0, 1.6.1 and 1.7.0 should update to version 1.8.0.

Software
Não informado
Tipo Software
Core
CVE
CVE-2021-29476
Tags
Nâo informado
Data de publicação
27/04/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress