Pular para o conteúdo
Ver todas as ameaças

CVE-2021-25108

Alvo: Não informado

Descrição

The IP2Location Country Blocker WordPress plugin before 2.26.6 does not have CSRF check in the ip2location_country_blocker_save_rules AJAX action, allowing attackers to make a logged in admin block arbitrary country, or block all of them at once, preventing users from accessing the frontend.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-25108
Tags
Nâo informado
Data de publicação
07/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
7.1
Alto
plugins premium WordPress