Pular para o conteúdo
Ver todas as ameaças

CVE-2021-25032

Alvo: Não informado

Descrição

The PublishPress Capabilities WordPress plugin before 2.3.1, PublishPress Capabilities Pro WordPress plugin before 2.3.1 does not have authorisation and CSRF checks when updating the plugin’s settings via the init hook, and does not ensure that the options to be updated belong to the plugin. As a result, unauthenticated attackers could update arbitrary blog options, such as the default role and make any new registered user with an administrator role.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-25032
Tags
Nâo informado
Data de publicação
10/01/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress