Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24997

Alvo: Não informado

Descrição

The WP Guppy WordPress plugin before 1.3 does not have any authorisation in some of the REST API endpoints, allowing any user to call them and could lead to sensitive information disclosure, such as usernames and chats between users, as well as be able to send messages as an arbitrary user

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24997
Tags
Nâo informado
Data de publicação
27/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.5
Médio
plugins premium WordPress