Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24988

Alvo: Não informado

Descrição

The WP RSS Aggregator WordPress plugin before 4.19.3 does not sanitise and escape data before outputting it in the System Info admin dashboard, which could lead to a Stored XSS issue due to the wprss_dismiss_addon_notice AJAX action missing authorisation and CSRF checks, allowing any authenticated users, such as subscriber to call it and set a malicious payload in the addon parameter.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24988
Tags
Nâo informado
Data de publicação
27/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress