Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24947

Alvo: Não informado

Descrição

The RVM WordPress plugin before 6.4.2 does not have proper authorisation, CSRF checks and validation of the rvm_upload_regions_file_path parameter in the rvm_import_regions AJAX action, allowing any authenticated user, such as subscriber, to read arbitrary files on the web server

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24947
Tags
Nâo informado
Data de publicação
07/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.5
Médio
plugins premium WordPress