Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24938

Alvo: Não informado

Descrição

The WOOCS WordPress plugin before 1.3.7.1 does not sanitise and escape the key parameter of the woocs_update_profiles_data AJAX action (available to any authenticated user) before outputting it back in the response, leading to a Reflected cross-Site Scripting issue

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24938
Tags
Nâo informado
Data de publicação
06/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress