Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24936

Alvo: Não informado

Descrição

The WP Extra File Types WordPress plugin before 0.5.1 does not have CSRF check when saving its settings, nor sanitise and escape some of them, which could allow attackers to make a logged in admin change them and perform Cross-Site Scripting attacks

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24936
Tags
Nâo informado
Data de publicação
24/01/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
8
Alto
plugins premium WordPress