Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24935

Alvo: Não informado

Descrição

The WP Google Fonts WordPress plugin before 3.1.5 does not escape the googlefont_ajax_name and googlefont_ajax_family parameter of the googlefont_action AJAx action (available to any authenticated user) before outputing them in attributes, leading Reflected Cross-Site Scripting issues

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24935
Tags
Nâo informado
Data de publicação
06/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress