Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24922

Alvo: Não informado

Descrição

The Pixel Cat WordPress plugin before 2.6.2 does not have CSRF check when saving its settings, and did not sanitise as well as escape some of them, which could allow attacker to make a logged in admin change them and perform Cross-Site Scripting attacks

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24922
Tags
Nâo informado
Data de publicação
13/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
9
Crítico
plugins premium WordPress